Packet Loss / High Latency Issue
Incident Report for Maxihost
Resolved
This incident has been resolved. Our team continues monitoring our infrastructure. Our support is available for any question or issue you might have through [email protected].
Posted Jun 17, 2020 - 19:50 GMT-03:00
Monitoring
The issue has been resolved since the internet traffic providers returned their services to normalcy. Our network engineering team is still checking and monitoring our infrastructure. Please feel free to contact our support in case you might need more information or if you are still facing any kind of hardship with your service.
Posted Jun 17, 2020 - 18:40 GMT-03:00
Identified
Update - BRT 6 pm - Our team is still actively working with the providers to resolve the situation as soon as possible. We maintain the normalization forecast to BRT 10 pm.

Due to the unavailability of some internet traffic providers, caused by multiple optical disruptions, we are going through a period of packet loss and latency in Sao Paulo's Data Centers. This situation started yesterday (June 16th, at BRT 3 pm) and are still occurring. Our network engineering team is actively working on traffic routing for optimization and to alleviate the situation. We are also in contact with all providers to find a solution as soon as possible. Our normalization forecast is for today at BRT 10 pm.
Posted Jun 17, 2020 - 16:09 GMT-03:00
This incident affected: Regions (MH1 (Sao Paulo), SP1 (Sao Paulo)).