Incident with the Dashboard
Incident Report for Maxihost
Resolved
All services are stable and the issue is considered resolved. We apologize for the inconvenience. If you have questions, please reach out to [email protected].
Posted Oct 13, 2019 - 17:50 UTC
Identified
We've identified an issue that's making the dashboard unavailable.
Posted Oct 13, 2019 - 16:26 UTC
This incident affected: Services (Dashboard).