Dashboard unavailable
Incident Report for Maxihost
Resolved
The dashboard is now stable and the issue is considered resolved. We apologize for the inconvenience.

If you have questions, please reach out to support@maxihost.com.
Posted about 2 months ago. Mar 26, 2019 - 22:32 GMT-03:00
Identified
Identificamos uma falha que estava afetando o painel Control. Desativamos o acesso à este serviço por um curto período de tempo e o ativaremos novamente assim que o problema for resolvido.

==============================================================================================

We have identified a failure that was affecting the Control Panel. We've deactivated it's access for a brief period of time to solve this problem and reactivate the services once we're done.
Posted about 2 months ago. Mar 26, 2019 - 20:47 GMT-03:00
This incident affected: Services (Dashboard).