Fibers Down - Degraded Performance (SP1/MH1)
Incident Report for Maxihost
Resolved
This incident has been resolved. If you are still having any kind of issues related to it, reach out to us via [email protected].
Posted Jun 22, 2020 - 13:41 GMT-03:00
Monitoring
A fix for the fibers has been implemented and we are monitoring the results. Please, do feel free to contact us in case you might have any question about it through our support by sending an email to [email protected].
Posted Jun 22, 2020 - 12:40 GMT-03:00
Identified
We have identified that the fibers from Brazil provider are down at the moment, because of that the region have degraded performance. Our network engineering team is actively working on it. We are also in contact with the providers to find a solution as soon as possible.
Posted Jun 22, 2020 - 10:26 GMT-03:00
This incident affected: Regions (MH1 (Sao Paulo), SP1 (Sao Paulo)).