Logged out users may not be able to log in
Incident Report for Maxihost
Resolved
This issue is resolved now.

Starting this Tuesday, April 20, at 15:43 UTC, Auth0, the authentication layer we use to provide secure logins to customers started presenting issues. This prevented our users to log in and use our dashboard.

During the presented issue, we monitored their Status Page at (https://status.auth0.com/) and were following up to understand if we could hurry the resolution.

Aside from the Maxihost dashboard, the occurrence did not affect our clients' services.

If you need further assistance or details about this occurrence, please contact us via [email protected].
Posted Apr 20, 2021 - 18:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 16:58 GMT-03:00
Identified
We have identified an incident impacting the Maxihost Dashboard due to an issue with Auth0, the authentication layer we use to provide secure logins to customers. We are following the incident with Auth0 and will update this incident with more details as they are available.
Posted Apr 20, 2021 - 14:15 GMT-03:00
This incident affected: Services (Dashboard).