Dashboard unavailability
Incident Report for Maxihost
Resolved
The problem has been fixed and the issue is considered resolved. If you have questions, please reach out to support@maxihost.com.
Posted 23 days ago. Jun 04, 2019 - 13:47 GMT-03:00
Identified
We've identified and are looking into an issue with a recent deployment that made the dashboard unavailable. The API isn't affected.
Posted 23 days ago. Jun 04, 2019 - 13:40 GMT-03:00
This incident affected: Services (Dashboard).