Dashboard authentication affecting large part of users
Incident Report for Maxihost
Resolved
Authentication service has been restored. We apologize for the inconvenience.
Posted 7 days ago. Aug 11, 2019 - 21:46 UTC
Identified
We've identified and are looking into an issue where existing users authenticating to the dashboard (https://control.maxihost.com) are being redirected to the Sign Up screen, becoming unable to log into their account.
Posted 7 days ago. Aug 11, 2019 - 21:27 UTC
This incident affected: Services (Dashboard, Authentication).