New York - Network Instability
Incident Report for Maxihost
Resolved
This incident has been resolved. Please reach out to us via [email protected] in case you need further assistance or more information.
Posted Mar 24, 2021 - 19:46 GMT-03:00
Identified
One of our cabinets in New York is having some instability issues related to the switches configuration. Our network engineering team is currently working on this issue to solve it promptly. Please reach out to us via [email protected] in case you need further assistance or more information.
Posted Mar 24, 2021 - 19:37 GMT-03:00
This incident affected: Regions (NY2 (New York)).