Traffic oscillation detected
Incident Report for Maxihost
Resolved
All services are stable and the issue is considered resolved. If you have questions, please reach out to support@maxihost.com.
Posted 8 days ago. May 17, 2019 - 09:31 GMT-03:00
Investigating
Our Network engineering team has identified an issue with traffic oscillation. Further updates will be posted to this page.
Posted 8 days ago. May 17, 2019 - 08:37 GMT-03:00
This incident affected: Regions (MH1 (Sao Paulo)).