Incident with API
Incident Report for Maxihost
Resolved
This incident has been resolved. Thank you for your patience and feel free to reach us in case you need more information on it.
Posted Apr 20, 2021 - 05:36 GMT-03:00
Identified
We've identified and are looking into issues with the system that powers the Maxihost API, affecting invoicing, the dashboard, and the API itself. The team is currently restoring the affected services. We will update this issue as we learn more.
Posted Apr 20, 2021 - 01:14 GMT-03:00
This incident affected: Services (Dashboard, API, Website).