Incident with the Bare Metal Cloud platform
Incident Report for Maxihost
Resolved
All services are stable and the issue is considered resolved. We apologize for it taking longer than expected. If you have questions, please reach out to [email protected].
Posted Jan 10, 2020 - 01:54 GMT-03:00
Update
A fix is being implemented. Estimated time for resolution is less than five hours. We apologize for the inconvenience, the team is actively looking for ways to expedite the resolution process.
Posted Jan 09, 2020 - 20:20 GMT-03:00
Identified
We've identified an issue with the Bare Metal Cloud platform affecting all automation operations. For that reason, the dashboard (https://control.maxihost.com) has been put in maintenance mode.
Posted Jan 09, 2020 - 18:02 GMT-03:00
This incident affected: Services (Dashboard, API, Authentication, Developer Docs, Website).