Incident with the Remote Access feature
Incident Report for Maxihost
Resolved
All issues when creating a VPN session have been fixed and the feature is now available again.
Posted Oct 31, 2019 - 14:30 UTC
Monitoring
A fix has been committed. We're running tests to make sure there are no surprises.
Posted Oct 31, 2019 - 14:15 UTC
Identified
We've identified an issue with the Remote Access feature in the dashboard that prevents users from successfully creating VPN sessions to connect to their servers. We've temporarily removed the feature from the dashboard and API until a fix is released.
Posted Oct 31, 2019 - 14:04 UTC
This incident affected: Services (Dashboard, API).