Looking glass failure
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 21:16 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 08:45 GMT-03:00
Investigating
We are currently investigating an issue affecting Maxihost's Network Looking Glass (lg.maxihost.com). The service is currently down and unavailable.
Posted Jun 13, 2022 - 10:26 GMT-03:00
This incident affected: Services (Looking Glass).