Incident with multiple fiber optic failure
Incident Report for Maxihost
Resolved
Issues were resolved.
Posted Oct 28, 2019 - 22:40 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 20:50 GMT-03:00
Identified
Two locations in São Paulo, MH1 and SP1, have been affected by an incident that started at 6:15 PM (GMT -3) and caused drops in connectivity. The downtime was caused by the rupture of multiple fiber optic cables.

Users were affected during a period of 5 minutes, after which the service was resumed. We're closely monitoring the situation and can confirm all services are working normally.

A small percentage of customers might experience latency variation during the next few hours.
Posted Oct 28, 2019 - 20:41 GMT-03:00
This incident affected: Regions (MH1 (Sao Paulo)).