Outage in Chile Region
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 19:46 GMT-03:00
Monitoring
One of our providers went down in the Chile region and with that, affecting the service in the region, the situation is resolved now and we are monitoring it. We do apologize for the situation and we are taking preventive measures with the redundant provider to avoid this happening in the future. In case you need more information about the incident, please reach out to us via [email protected].
Posted Mar 18, 2021 - 18:37 GMT-03:00
Investigating
Chile region is currently down or with degraded performance. Our network engineering team is currently investigating this issue, we will provide more details on this situation as soon as possible. Please reach out to us via [email protected] in case you need further assistance or more information.
Posted Mar 18, 2021 - 18:01 GMT-03:00
This incident affected: Regions (SAN (Santiago)).