Increased dashboard and API response times
Incident Report for Maxihost
Resolved
This incident has been resolved. The dashboard and API are back to normal. If the dashboard is still not rendering properly for you, please sign out and in again to have your session renewed. Again, we apologize for the inconvenience and are available to answer any questions at [email protected] and [email protected]
Posted Nov 19, 2020 - 16:40 GMT-03:00
Update
We are in the process of replicating data between clusters. The API will be unavailable for 5 minutes, beginning at 6 PM UTC.
Posted Nov 19, 2020 - 14:21 GMT-03:00
Identified
The dashboard and API are currently dealing with performance issues, resulting in increased response times. We have narrowed down the issue to one of the servers in our cluster, and we are currently working on addressing the problem as fast as we can. You might notice occasional API timeouts and dashboard pages not rendering properly. We apologize for the inconvenience and will provide updates as we continue to work on resolving the incident.
Posted Nov 19, 2020 - 08:42 GMT-03:00
This incident affected: Services (Dashboard, API).