SSL Certificate
Incident Report for Maxihost
Resolved
This incident has been resolved. Please, do let us know if you might have any doubts about it.
Posted Jun 09, 2020 - 22:06 GMT-03:00
Monitoring
A fix on this issue have been implemented and we are monitoring the results. Again, please do not hesitate to contact us via customer support if you might need any kind of help.
Posted Jun 09, 2020 - 21:17 GMT-03:00
Identified
We have identified the issue with our SSL Certificate that is causing problems to our clients to access the Control Pannel and impacting some of our firewalls. The due corrections and fixes are being implemented right now and our team is completely available to answer any questions about it via our Customer Support.
Posted Jun 09, 2020 - 20:27 GMT-03:00
This incident affected: Services (Dashboard, API) and Regions (MH1 (Sao Paulo), SP1 (Sao Paulo), MI1 (Miami), CH3 (Chicago), LA2 (Los Angeles)).