Provisioning and bare metal cloud operations failure
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 15, 2019 - 09:54 GMT-02:00
Monitoring
Operations have been resumed and queued requests are processing normally. We're continuing to monitor the platform.
Posted 4 months ago. Jan 15, 2019 - 09:40 GMT-02:00
Investigating
Automated provisioning and other Bare Metal Cloud operations are being queued due to downtime with the automation controllers.
Posted 4 months ago. Jan 15, 2019 - 09:30 GMT-02:00
This incident affected: Services (API).