Emergency maintenance with Dashboard and API
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 05, 2019 - 16:36 GMT-03:00
Identified
We're running emergency maintenance in the Dashboard and API. Sorry for the inconvenience.
Posted 22 days ago. Jun 05, 2019 - 16:22 GMT-03:00
This incident affected: Services (Dashboard, API).