Voxility - Access Issues from Outside Brazil Region
Incident Report for Maxihost
Resolved
This incident has been resolved, although our team continues monitoring it further. In case you might need any kind of assistance, please reach us via customer support.

---

Esse incidente foi resolvido, contudo nosso time continua o monitoramento. No caso de necessitar qualquer tipo de assistência, por favor nos procure através de nosso suporte.
Posted Apr 25, 2020 - 21:42 GMT-03:00
Monitoring
A fix has been implemented for Voxility provider and our team is monitoring the situation. Please, do reach us via customer support in case you are still facing any kind of trouble.

---

Uma correção foi implementada para o provedor Vocility e nosso time está monitorando a situação. Por favor, entre em contato conosco no caso de ainda estar encontrando qualquer dificuldade.
Posted Apr 25, 2020 - 20:48 GMT-03:00
Identified
Around 16h00 PM BRZ time our team found that we're having issues with one of our Provider (Voxility), since then servers allocated in Brazil are with compromised traffic for international access, while local access (inside Brazil region) are working normally. It does not mean that servers are down, but it could be suffering from flashes and access issues for specific ports on the application.

Our network team started the troubleshooting at the moment in which the issue was identified and continues to work to solve it and bring the service to its normalcy as soon as possible.

---

Por volta de 16h00 horário de Brasília, nosso time descobriu que estamos com problemas com um de nossos Provedores (Voxility), desde então servidores alocados no Brasil estão com tráfego comprometido para acesso internacional, enquanto o acesso local (dentro da região do Brasil) estão funcionando normalmente. Isso não significa que os servidores estão down, mas podem estar sofrendo de intermitências e problemas de acesso em determinadas portas da aplicação.

Nosso time de redes começou a manutenção da situação no momento em que o problema foi identificado e continua trabalhando para resolver e retornar o serviço para a normalidade assim que possível.
Posted Apr 25, 2020 - 20:24 GMT-03:00
This incident affected: Regions (MH1 (Sao Paulo)).