Dashboard unavailable
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 12:08 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 10:26 GMT-03:00
Identified
We've identified and are looking into issues with the Dashboard being unavailable for all users.
Posted Oct 15, 2019 - 10:18 GMT-03:00
This incident affected: Services (Dashboard).