Increased errors when generating bandwidth graphs
Incident Report for Maxihost
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2019 - 21:02 UTC
Identified
We've identified and are looking into issues when trying to generate bandwidth graphs from the dashboard and API.
Posted about 2 months ago. Jul 24, 2019 - 20:40 UTC
This incident affected: Services (Dashboard, API).