Incident with the dashboard and API
Incident Report for Maxihost
Resolved
All services are stable and the issue is considered resolved. If you have questions, please reach out to [email protected].
Posted Dec 06, 2019 - 19:11 GMT-03:00
Identified
We've identified and are looking into issues with the dashboard and API being down.
Posted Dec 06, 2019 - 18:22 GMT-03:00
This incident affected: Services (Dashboard, API).